Back
Degraded

Zeppelin (Self Host) - HTTP500 API Errors

Started 6 Jan at 10:50pm GMT, resolved 6 Jan at 11:03pm GMT.

Resolved

We have identified the issue and pushed a fix. The telemetry was incorrectly firing a HTTP 500 due to single user making API calls they lacked permission for. This has been updated to correctly respond with HTTP 403.

As this incident was not service impacting, we are setting the status resolved.

Posted 6 Jan at 11:03pm GMT.
Created

We are investigating a telemetry alert that Zeppelin self-host users may be receiving HTTP500 errors when attempting to report back caught phish.

Functionality to catch phish links should not be affected.

Posted 6 Jan at 10:50pm GMT.