Back
Downtime

Service Outage

Started 10 Jan at 06:04pm GMT, resolved 10 Jan at 11:05pm GMT.

Website API - v1 - Domain Info
Resolved

This incident has been resolved.

Posted 10 Jan at 11:05pm GMT.
Updated

Affected services are coming back online now. We will continue to monitor them to ensure that all services have been successfully restored.

Posted 10 Jan at 10:34pm GMT.
Updated

Our provider is continuing to work on restoring power to the site. While we do not yet have a confirmed estimate of when power will be restored, the provider has restored some building systems and is continuing to restore power to the rest of the facility.

Posted 10 Jan at 09:28pm GMT.
Updated

Our provider and the on-site datacenter technicians are still working to resolve the issue as quickly as possible.

Unfortunately, we currently have no estimate for when the issue will be resolved.

Posted 10 Jan at 08:44pm GMT.
Updated

Our provider is experiencing a complete power loss in the data centre where our servers are located. We are in communication with them at this time, and will provide additional updates as soon as they're available.

Posted 10 Jan at 07:34pm GMT.
Updated

Our provider is experiencing a partial network outage. Their network engineers are actively working with upstream providers to restore connectivity as quickly as possible.

API v1 and v2 /check endpoint is still available for Phish checks. All other services are unavailable until connectivity is restored.

Posted 10 Jan at 06:11pm GMT.
Created

We are investigating reports of an outage across multiple services.

Updates will follow.

Posted 10 Jan at 06:04pm GMT.