Back
Degraded

Database Connectivity Issues

Started 17 Feb at 11:18pm GMT, resolved 17 Feb at 11:24pm GMT.

Website API - v1 - Domain Info
Resolved

Connectivity appears to have been restored and all services are responding correctly. We will continue to monitor to ensure that the issue is fully resolved.

Posted 17 Feb at 11:24pm GMT.
Created

We're currently investigating an issue with database connectivity that is affecting the ability to retrieve domain info via the API, Web UI and Trawler.

Posted 17 Feb at 11:18pm GMT.