Back
Degraded

Database Connectivity Issues

Started 23 Feb at 09:17pm GMT, resolved 23 Feb at 09:27pm GMT.

Website API - v1 - Domain Info
Resolved

Connectivity appears to have been restored and all services are responding correctly. We will continue to monitor to ensure that the issue is fully resolved.

Posted 23 Feb at 09:27pm GMT.
Updated

The issue appears to be with our upstream provider, who are currently investigating the root cause.

Posted 23 Feb at 09:22pm GMT.
Created

We're currently investigating an issue with database connectivity that is affecting the ability to retrieve domain info via the API, Web UI and Trawler.

"Domain Check" endpoints are still fully functional.

Posted 23 Feb at 09:17pm GMT.