Back
Downtime

Service Outage - Unplanned

Started 30 Apr at 09:51pm IST, resolved 30 Apr at 10:19pm IST.

Website API - v1 - Domain Info
Resolved

The issue has been identified and resolved. All services are now back online.

We apologise for the inconvenience.

Posted 30 Apr at 10:19pm IST.
Created

We are currently experiencing an unplanned outage and are investigating the cause. Further updates to follow.

Posted 30 Apr at 09:51pm IST.