Back
Degraded

Domains being incorrectly flagged as suspicious

Started 9 May at 05:02pm IST, resolved 9 May at 05:49pm IST.

API - v1 - Domain Info
Resolved

The issue has been identified and a fix deployed.

If you have any auto-ban rules set up, make sure to check your logs to see if you had any false positives.

We apologize for the inconvenience!

Posted 9 May at 05:49pm IST.
Created

We are investigating reports of domains (including known safe domains) being incorrectly marked as 'suspicious'.

Posted 9 May at 05:02pm IST.